Autor Tema: Macgyver  (Leído 13280 veces)

0 Usuarios y 1 Visitante están viendo este tema.

carlobandini

  • Karoshi Fan
  • **
  • Mensajes: 56
    • Empire Music Spain
    • Email
Macgyver
« en: 05 de Abril de 2006, 12:01:35 pm »
Pues aprovechando la desventura de Robsy y el monitor de la muerte, os cuento mi más rotundo fracaso:

Hace unos meses, en el estudio tenía un Powermac G4 prestado que usaba bastante, pero cuando compré el G5 dejé de usarlo, así que su propietario del G4 decidió llevárselo...

Cuando fuí a probarlo para embalarlo, ví que al tocar el cable del monitor, se veía morado, como si fallara un canal del RGB, así que me dispuse a solucionar el problema.
Abrí el Mac y saqué la tarjeta de video, con tan mala suerte que se rompió un trozo de placa, y no encajaba bien. Lo arreglé como pude y al repasar la placa con la vista, me dí cuenta de que el fallo venía de una piececita que estaba rota (creo que era un transistor), así que me dispuse a hacerle un puente con un poco de estaño...
Por supuesto, no conseguí hacerlo y tuve que bajar a la tienda de abajo a comprar otra tarjeta de video nueva, pero lo peor fué que al ir a meter la tarjeta nueva, me dí cuenta de que mientras soldaba, me cayó una gota de estaño en la placa base del G4, muy cerca de la CPU...
Para quitar la gota, tuve que desmontar la CPU, que va sobre un socket de unos 15 x 15 cm., pero al volverla a montar, no entraba en su sitio... ???
Resulta que había un tornillo entre las patillas del socket, que había doblado algunas de ellas, así que con mucha calma y paciencia, las enderecé y coloqué bien el socket.
Ya está, todo montado y en su sitio :D .
Pero cuando me dispuse a encender el ordenador...
AAARRRGGHH!!! ya estaba encendido!!!!, había sacado la CPU y había cortocircuitado la placa base metiendo unos alicates "en caliente", también había soldado y destrozado la tarjeta de video puesta sobre la placa y con el ordenador encendido!!!!!! :o
Lo desconecté todo, y cuando lo encendí, ya no arrancaba....
Intenté volver a desmontar todo para ver si me había dejado algo fuera de su sitio, pero con los nervios, sólo conseguí arrancar un par de condensadores... Que tuve que volver a soldar... dejando la placa base negra como el carbón...
Después de la maleza, sólo se me ocurrió llamar al técnico de Apple con el que trabaja mi empresa y pedirle que por favor, viniera a mi casa...  scrms:)

Diagnóstico: 4000€ de Power Mac tirados a la basura por manazas.... y lo peor es que no era mio!!

pitpan

  • Karoshi Forum's Guru
  • *******
  • Mensajes: 1812
Re: Macgyver
« Respuesta #1 en: 05 de Abril de 2006, 12:18:44 pm »
Congratulations!  ;)

La verdad es que también es de premio esta aventura... Pedazo de McGyver estás hecho, carlo!

MsxKun

  • Karoshi Forum's Guru
  • *******
  • Mensajes: 1554
  • Kimochi-ii
    • Paxanga Soft
    • Email
Re: Macgyver
« Respuesta #2 en: 05 de Abril de 2006, 01:37:07 pm »
Diagnóstico: 4000€ de Power Mac tirados a la basura por manazas.... y lo peor es que no era mio!!

Joer, si q sus salen caros, si a mi jefe le cuestan la mitaz..  ???

Yo lo mas, es cuando le pille prestada a mi viejo pc la fuente para endosarsela al IDE del MSX. Al ponerla en su sitio de nuevo, no recordaba como iba el conector de la fuente a la disketera, si al derecho o al reves, pq no entraba bien en ninguno de los dos casos. Y na, probando probando... como que estaba encendido el pc... CHASSS!!! Me quede blanco y el ordenador apagado. Pero bueno, solo fue la fuente y la disketera, el resto sobrevivio sin problemas.
Es lo unico que he quemao asi arreglando. El video AMSTRAD del 88 lo he abierto n veces y bien a base de martillazos o con palillos siempre acaba funcionando :) Un palillo sirve para todo, para arreglar el video, para subir el lector de la PSX y que lea como nunca, para arreglar un joystick... Eso si, que sean redondos!! (los palillos)

Saludos!  ;D
--

:cindylauper: She Bops!

Dioniso

  • Visitante
Re: Macgyver
« Respuesta #3 en: 05 de Abril de 2006, 01:47:38 pm »
Después de la maleza, sólo se me ocurrió llamar al técnico de Apple con el que trabaja mi empresa y pedirle que por favor, viniera a mi casa... 

Total, que cogiste el teléfono y te diste cuenta que había un cable que ... cuenta, cuenta!!!

Joder! Eso SÍ que es mala suerte! Yo una vez fundí un MSX2 (30 euros)... menos mal que no fue un MSX1  ;)

carlobandini

  • Karoshi Fan
  • **
  • Mensajes: 56
    • Empire Music Spain
    • Email
Re: Macgyver
« Respuesta #4 en: 05 de Abril de 2006, 04:06:51 pm »
Joer, si q sus salen caros, si a mi jefe le cuestan la mitaz..  ???

http://store.apple.com/Apple/WebObjects/spainstore.woa/6314041/wo/Mh1KX5IBjBLI3R6f2jr17UV2Nl8/0.PSLID?mco=F18887CC&nclm=PowerMac

Mira, mira, coje el modelo de la derecha (el caro), ponle un poco más de RAM, otro disco duro (mira los precios apple) y ponle tarjeta de sonido profesional (en mi caso una audiowerk 8, que siendo barata costaba a los 400€)...  el total pasa de los 4000€ (sin contar la pantalla)

La suerte es que hace dos años eran un poquito más baratos, y que la pantalla no se rompió, si no me planto en el medio kilo  :-\



RC743

  • Karoshi Maniac
  • ****
  • Mensajes: 495
  • No Pain, No Gain!
    • Email
Re: Macgyver
« Respuesta #5 en: 05 de Abril de 2006, 04:10:23 pm »
yo una vez abrí un joystick ya que el boton b no me respondia, aparte de limpiarlo con una brocha de pelo suave no le hice nada más.. volvi a montarlo y no sólo me funcionaba otra vez sino que el boton b tenia de golpe y porrazo turbo  ???.. después al cabo de unas semanas la derecha iba hacia la izquierda y hacia arriba hacia las funciones del boton A   ??? (otra vez).. volvi a desmontarlo y le volvi a pasar la brocha para limpiarlo (esos pedasos de conocimientos en ingenieria) y todo parecia normal pero al montarlo de nuevo ya no funcionaba... ???.. Total que tire el jostick y la puñetera brocha (pa mi que estaba maldita)  ;D
Obsoletobots : Transformense y Avancen!

SapphiRe

  • Visitante
Re: Macgyver
« Respuesta #6 en: 05 de Abril de 2006, 04:17:12 pm »
Bueno, pues aquí paso a relataros un Expediente X que me sucedió con un PC, no está totalmente relacionado con el tema del topic, pero sí bastante cercano.

Vino un "amigo" a casa a que le ayudara con su práctica de tercero de carrera (yo ya había terminado la carrera un par de meses antes) y le hizo gracia el modem de 33600 que tenía conectado al PC. Se puso a encenderlo y apagarlo... hasta que algo pitó dentro de la torre y el ordenador dejó de funcionar.

Lo llevé a la tienda de unos amigos que había "cerca" de casa y allí funcionó perfectamente, así que me lo volví a subir a casa y... no se encendía. Así que volví a llevarlo y, como funcionaba perfectamente me dijeron que igual era el monitor. Volví a casa, llevé el monitor y funcionaba todo. Me volví a llevar el monitor a casa y en otro viaje la torre... ¡para comprobar que no funcionaba!

En ese momento ya estaba completamente mosqueado.

Volví a llevarles la torre y la volvieron a probar. Funcionaba perfectamente. De vuelta a casa (habrá como unos 500 metros entre la tienda y la casa de mis padres, con el agravante de que mis padres viven en un cuarto sin ascensor) paré en casa de un colega y se lo comenté. Probamos la torre en su casa ¡¡¡Y FUNCIONABA!!!

Me tomé un descanso en la comida y me dispuse a averiguar qué estaba pasando.

Enchufé sólo la torre y funcionaba. Apagué.
Enchufé la torre al monitor y funcionaba. Volví a apagar.
¡Añadí el teclado y seguía funcionando! Volví a apagar.
Enchufé el ratón... ¡Y NO FUNCIONABA!

Conclusión: mi "amigo" se había cargado la parte de la placa correspondiente a los puertos serie y paralelo.

Resultado: 17.000 ptas (de las de 1997) en una placa nueva y un "amigo" menos que no aprobó cierta asignatura de informática hasta un par de cursos después.

También podría contar aquella vez que IVI y yo adaptamos mi tele de 14'' para que aceptase PAL60... pero como no hubo ningún estropicio y la tele sigue funcionando (la usó Martos en la MadriSX) pues igual no merece la pena.

Saludos
--
SapphiRe


SapphiRe

  • Visitante
Re: Macgyver
« Respuesta #7 en: 05 de Abril de 2006, 04:18:01 pm »
La suerte es que hace dos años eran un poquito más baratos, y que la pantalla no se rompió, si no me planto en el medio kilo  :-\

Si no me acuerdo mal de mis años de carrera... 4.000 euros son más de medio millón de pesetas...

Konamito

  • Karoshi Excellent Member
  • ******
  • Mensajes: 1446
    • MSXBlog de Konamito
    • Email
Re: Macgyver
« Respuesta #8 en: 05 de Abril de 2006, 04:49:07 pm »
Mi mayor estropicio lo hice con mi NMS8250. Resulta que la unidad dejó de leer disquetes un día y ni corto ni perezoso me lancé a abrirlo para ver qué estaba pasando. Me encontré con que el cabezal situado en la parte superior de la disquetera, no se como, se había soltado de su lugar, así que con La Gotita me dispuse a pegarlo a ver si funcionaba... no hubo manera de que esa unidad de disco resucitara...  :P

carlobandini

  • Karoshi Fan
  • **
  • Mensajes: 56
    • Empire Music Spain
    • Email
Re: Macgyver
« Respuesta #9 en: 05 de Abril de 2006, 04:55:54 pm »

Si no me acuerdo mal de mis años de carrera... 4.000 euros son más de medio millón de pesetas...


Cierto, confundí las 500000 pelas con los 5000€. :P

La verdad es que no se lo pagué, puesto que se lo había cobrado en discos (tampoco podía), pero eso no quiere decir que igualmente hubiera tirado el dinero a la basura...

carlobandini

  • Karoshi Fan
  • **
  • Mensajes: 56
    • Empire Music Spain
    • Email
Re: Macgyver
« Respuesta #10 en: 05 de Abril de 2006, 04:56:53 pm »
Por cierto, de eso sí que tengo fotos....  ;D

xenon

  • Karoshi Hero
  • *****
  • Mensajes: 749
    • VEB Xenon
    • Email
Re: Macgyver
« Respuesta #11 en: 05 de Abril de 2006, 05:39:44 pm »
Yo conecté mi IDE + RS232 a la alimentación que tiene un disco duro y una disquetera LS120. Cuando encendí los dos, me dió un hostión bastante gordo. Pues lo que recibió de verdad... fue la IDE + RS232 que ya no va para nada....  >:( Y acordaos: había vendido mi otra IDE en la MADRISX. Así que la próxima o pillo una ide de tercera mano, una Compact Flash o literalmente, me esperaré al DUMAS, si es que eso existe o algo así o lo que sea...
MSX now!

e_sedes

  • Karoshi Maniac
  • ****
  • Mensajes: 442
    • Email
Re: Macgyver
« Respuesta #12 en: 05 de Abril de 2006, 05:59:00 pm »
Je, mi "cafrada" no es tan "técnica", pero si bastante más burra. Tendría unos diez años o así, y una de esas bolas del mundo con luz por dentro (típico regalo de comunión ;D) se me cayó y se le soltó el cable. Que podía hacer yo con un cable con enchufe, interruptor en el medio y al otro lado pelao de todo? Obviamente enchufarlo. Y como quería saber si el interruptor estaba abierto o cerrado, pues lo comprobé; y el mejor conductor que encontré para eso fué mi dedo, claro.  scrms:) :disbelief:
En fin, que no lo hagan en sus casas, amiguitos. ;D
sempre fun un valente corredor

pitpan

  • Karoshi Forum's Guru
  • *******
  • Mensajes: 1812
Re: Macgyver
« Respuesta #13 en: 05 de Abril de 2006, 06:23:21 pm »
En este orden de cosas, lo que hice fue conectar un altavoz de unos auriculares al enchufe de 220 V, para ver si con tanta electricidad hacía mucho ruido. Por supuesto, el ruido fue el de un chispazo enorme que también me dejó medio ciego, acalambrado y sorprendido... He de decir en mi descargo que era niño y mis nociones de física no eran demasiado sólidas. Mi deducción fue sencilla: si con los 3 V del walkman hace ruido, con 220 V tiene que hacer 220/3=73 veces más ruído. Craso error.  :-[

SapphiRe

  • Visitante
Re: Macgyver
« Respuesta #14 en: 05 de Abril de 2006, 06:32:46 pm »
Ahora que me acuerdo... ¿habéis probado a conectar un imán a una corriente de 220v? ;D ;D ;D ;D